Support » Plugin: Glue for Yoast SEO & AMP » Glue for Yoast SEO & AMP plugin – compatible with PHP 7 and WordPress 4.9.1

  • Hi,

    Is the Glue for Yoast SEO & AMP plugin compatible with PHP 7 and WordPress 4.9.1 ?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same question, now for 4.9.4 (and AMP 0.6 – soon 0.7).

    The plugin’s homepage still states 4.7.9.

    Hi Yoast Team,

    You are probably aware that wordPress sites go faster on more recent versions of PHP, and site that go fast have shorter pageload times, and that gets better ratings with Google.

    If it is compatible, then please say so.
    If it is not compatible, then please say so.
    But not saying so, portrays a dis-interest in an important performance factor.

    Please keep up the otherwise good work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Glue for Yoast SEO & AMP plugin – compatible with PHP 7 and WordPress 4.9.1’ is closed to new replies.