Support » Plugin: CM Tooltip Glossary » glossaryList-nav div does not display on Front End.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author CreativeMinds

    (@creativemindssolutions)

    Can you please for any errors/warnings in firebug console. Also what template are you using ?

    Agentpress 2.0 and the script error from console showed as :

    TypeError: $(…).listnav is not a function on Line 114.

    Hope this helps. 🙂

    Plugin Author CreativeMinds

    (@creativemindssolutions)

    There are lots of other javascript errors (Uncaught TypeError: Object function (E,F){return new o.fn.init(E,F)} has no method ‘isPlainObject’ jquery.ui.widget.min.js:5). If there’s error before the listnav is loaded, then it won’t be loaded properly.

    Hi there,

    This plugin looks amazing! IT´s almost perfect!! Congratulations!

    I´m also having problems applying this plugin with some of my Theme jquery (jquery-1.7.1.min.js). It´s all about a conflict!

    The listnav doesn´t appear for me.

    Do you have any tip or solution for that or how can I avoid this conflict? since I cannot simply disable my theme jquery. I´m not a jquery expert and dont know any hack to fix this.

    Hope you can help me,

    Thanks

    Plugin Author CreativeMinds

    (@creativemindssolutions)

    We’re using jQuery 1.10 which is bundled with WordPress. I suggest you upgrade !

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘glossaryList-nav div does not display on Front End.’ is closed to new replies.