Global Translator plugin stopped working after DB transfer (2 posts)

  1. paulbuijs
    Posted 7 years ago #

    On the new domain (and host and server) Global Translator works with default links but not other permalinks. The problem came about after transferring the database to a new host, server and domain. I have tried uninstalling and reinstalling the plugin as well as deactivating all plugins except global translator with no success.
    The problem site is: http://kokorocombatives.com I have the plugin working fine on the original test site: http://titaniumeffect.com/kokorocombatives.com as well some other sites. This issue is completely baffling. Thanks for any help. This issue is getting the better of me.

  2. louizoot
    Posted 7 years ago #

    I know of one thing that is likely to work. I've done this method myself with success to fix an admin lack of privileges problem. Go to yoursite/wp-admin/export.php, download the export file. Delete your database, and all files, until you have gotten back to square one. Install a fresh wordpress, plugins, themes, whatever you like. Now import that export file. You should now have a functioning blog, with your original content restored.

    It's not a pleasant method, and I certainly understand if you decide not to go that route. When I did this, it was a last ditch effort to get my blog working correctly, after exhausting my options and searching for answers than I'd like to admit. It worked though, and well.

Topic Closed

This topic has been closed to new replies.

About this Topic