Support » Plugin: Plugin Organizer » Global Settings, missing options.

Viewing 4 replies - 1 through 4 (of 4 total)
  • catmaniax

    (@catmaniax)

    Two more things.

    Is there anywhere an option that resets ALL Plugin Organizer’s settings to default?
    If not, does uninstalling and installing again resets everything?

    And a small minor bug that’s been there for a long time.
    When “Filter Groups” is selected, then PO is no longer “highlighted” (sorry can’t explain better). Here’s 2 screenshots, to make it more clear:

    https://s26.postimg.org/ehqv0xiu1/image.jpg

    https://s26.postimg.org/zdd5c6f15/po2.jpg

    Plugin Author Jeff Sterup

    (@foomagoo)

    You can reset the load order on the Group and Order Plugins page. Select “Reset To Default Order” from the dropdown and click the submit button. Then deactivate plugin organizer on the wordpress plugins page and delete it. That will remove all settings from the database.

    The minor bug you mention is a bug in the wordpress core. It allows you to nest a taxonomy under a custom admin menu but then doesn’t recognize you are on that page when you go to it. So it doesn’t get highlighted. I’ve tried to fix it before but haven’t found a solution.

    Plugin Author Jeff Sterup

    (@foomagoo)

    I have tested and the global settings work as intended. When I disable a plugin in the mobile container it gets disabled site wide for mobile browsers. Global settings are not by role.

    catmaniax

    (@catmaniax)

    Alright, thanks for the reply, I’ll test some more 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.