Support » Plugin: Plugin Organizer » Global Plugins

  • Dear Author,

    This is an excellent plugin and it should be made a part of WordPress core.

    I’m having an issue with Global Plugins option and not sure how it actually works. Here’s my situation:

    1) I want to disable a plugin globally so I went to ‘Global Plugin’ page and dragged the desired plugin from left to right and saved it.

    2) Then I went to an individual page > edit and then enabled that disabled plugin just for that post & saved it.

    3) Now I was hoping that the post will have the plugin enabled but it is not enabled.

    What am I missing or am I not using the Global Plugins option correctly?

    Let me know ASAP.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeff Sterup

    (@foomagoo)

    That should work. You should be able to globally disable the plugin and then enable it for only one post. There are a number of things that could make it not work. You could be running a caching plugin. You could be running a plugin that is changing the URL at load time. It depends on your setup what is interfering with Plugin Organizer.

    I am having the exact same issue. I have cleared caching thoroughly. The permalink is exactly as it is when the page loads as it is in the edit page permalink field. I have tried everything….

    EDIT: So I found another support topic that had the following instructions, and it fixed it for me. Not sure if it was the enabling of some settings or the clicking of the copy button under the MU settings menu, but it works now.

    IndikatorDesign (@indikatordesign)
    4 months, 3 weeks ago
    Just to be sure, here all the steps again:

    Pretty links are enabled

    General Settings:

    01 – Fuzzy URL matching – on
    02 – Ignore URL Protocol – on
    03 – Ignore URL Arguments – on
    04 – Custom Post Type Support – check your post-types
    05 – Auto Trailing Slash – on
    06 – Selective Plugin Loading – on
    07 – Selective Mobile Plugin Loading – on (if you wann use this separation)
    Manage MU plugin file:

    01 – Click on copy
    (Check your mu-plugins-folder)

    On Global Plugins

    01 – Disable the desired plugins
    On post/page settings or in a post/page filter

    01 – remove the desired plugins from the Disabled List

    • This reply was modified 2 years, 6 months ago by jtremblay.
    • This reply was modified 2 years, 6 months ago by jtremblay.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Global Plugins’ is closed to new replies.