• Resolved trideit

    (@trideit)


    Hello –

    I set this as my global checkout but when I try to checkout of my woocomerce store it still brings me to the default woocomerce cart.

    I checked and my defaults for woocomerce carts were not changed which I read somewhere else could be a cause of this. Any insight?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Team WooFunnels

    (@teamwoofunnels)

    Hello Trideit,

    We are here to help you with this.

    1) The checkout page shows “Session had expired” https://i.imgur.com/OUBANeQ.png and the domain is not configured with SSL.

    2) Are you using any cache plugin on your site or server-level cache enabled?
    If yes, the “checkouts” slug needs to be excluded. Find here the doc for a few popular cache plugins and their exclusion methods
    https://buildwoofunnels.com/docs/checkout-pages/caching/

    If still unable to figure it out, can you please contact us here at the support desk to review the issue quickly with the WP admin access?
    http://buildwoofunnels.com/support

    Thanks

    Plugin Author Team WooFunnels

    (@teamwoofunnels)

    Hi,

    Haven’t heard back. So marking this as resolved.

    Feel free to create a new thread for any other issue.

    Thanks
    Team WooFunnels

    Plugin Author Team WooFunnels

    (@teamwoofunnels)

    Haven’t heard back. So marking this as resolved.

    Feel free to create a new thread for any other issue.

    Thanks
    Team WooFunnels

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.