Support » Installing WordPress » Giving WordPress Its Own Directory NOT Working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi,

    Did you also change the Site URL in General Settings?
    Site address (URL): set root directory’s URL. Example: http://example.com

    Karan

    Hello Karan

    >Did you also change the Site URL in General Settings?
    I checked again oops NO (stupid)
    It is working NOW..
    You solve my problem greet…

    Thx Robert
    btw nice “nuancedesignstudio” site witch thema you use?

    Great!

    Thanks, it’s this one

    Karan

    Thx Rob

    I remove and reinstall WordPress on my Synology DS916+
    The same Error 500 is displayed again..
    The Solution: DS916+ goto Web station – General settings

    Synology WordPress default installation…
    HTTP back-end server – Nginx
    PHP: – Not Configured

    Modified this settings
    HTTP back-end server – Apache HTP Server 2.2
    PHP: – PHP 5.6

    In the dashboard goto settings set
    Site address (URL): Example: http://example.com

    From here it is working as it should be…

    Thx Rob70 (now 73 age)

    • This reply was modified 2 months, 3 weeks ago by  rob70.
    • This reply was modified 2 months, 3 weeks ago by  rob70.
    • This reply was modified 2 months, 3 weeks ago by  rob70.
    rob70

    (@rob70)

    Hello sanju1234.
    Thanks for your information.
    I will use your advice I my next WP Site.
    Very soon, Rob

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.