Support » Plugins and Hacks » [Resolved] gives error when activating

[Resolved] gives error when activating

Viewing 1 replies (of 1 total)
  • I’m sorry, I missed FAQ

    Parse error: syntax error, unexpected T_STATIC
    That error means that you need to update php. Required version is >= 5.3.6.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] gives error when activating’ is closed to new replies.