Support » Fixing WordPress » Getting white page after editting/writing post

  • I’m running 3 copies of wp2.01 on the same server — different domains. Two copies work as expected. The other displays a white page after doing anything in admin. .htaccess is identical to the others that work correctly. I’ve reinstalled the files again and run upgrade.php, with same results.

    Can anyone give me a clue?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Is pingomatic is Update Services ?
    If so, remove it.
    That could be the cause.

    Gave that a try, podz. It didn’t solve the problem. The blank page happens when writing/editting, but also when making changes to any option in the admin. Quite odd.

    Any other ideas?

    At 2.0.1 it shouldn’t be an issue but logout and delete wp-content/cache folder if it exists.

    Maybe use phpMyAdmin to Repair wp_options, wp_usermeta, and wp_users.

    Toaster

    (@toaster)

    I have the same problem (with version 2.0.2 and 2.0.3) like zowie for one week. (And logout didn’t solve the problem.)

    Does anyone have a solution? Thanks for help!

    I solved the problem: In my case a plugin caused the blank page, because some file permissions on the server changed without my notice and the plugin couldn’t work as expected.

    I had a similar problem, especially after creating or editing a post. Visitors also had a problem clicking on (some) stories’ “Read More” link. The post header worked fine, though. This occurred in both 2.03 and 2.04, at least.

    I disabled Hashcash 2.3 that I had been using. I had tried 3.2 but couldn’t get it to work. So I activated Askimet. Took care of the problem.

    Now all I have going wrong is the standard WP editor which apparently looses carriage returns periodically. I have to keep going in and editing the post; it was correctly formatted when I typed it into the editor. Just “drifted off” after saving and publishing.

    Anyone got a solution for that?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Getting white page after editting/writing post’ is closed to new replies.