Support » Plugin: Slider by Soliloquy - Responsive Image Slider for WordPress » Getting 'Warning illegal string offset'

  • Resolved mattropolis

    (@mattropolis)


    Just installed latest WordPress 3.5.1 locally with XAMPP v3.1.0 and when I added the Soliloque plugin to the fresh install, and added the line:
    <?php if ( function_exists( ‘soliloquy_slider’ ) ) soliloquy_slider( ’10’ ); ?> to my header.php

    or:
    [soliloquy id=”10″]

    to a post in the twenty-twelve or twenty-eleven theme, I get the plugin, but before the images, I get the following lines:

    Warning: Illegal string offset ‘width’ in D:\Development\xampp\htdocs\wordpress\wp-content\plugins\soliloquy-lite\Tgmsp\Lite\Shortcode.php on line 99
    Warning: Illegal string offset ‘height’ in D:\Development\xampp\htdocs\wordpress\wp-content\plugins\soliloquy-lite\Tgmsp\Lite\Shortcode.php on line 102
    Warning: Illegal string offset ‘transition’ in D:\Development\xampp\htdocs\wordpress\wp-content\plugins\soliloquy-lite\Tgmsp\Lite\Shortcode.php on line 263

    http://wordpress.org/extend/plugins/soliloquy-lite/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Thomas Griffin

    (@griffinjt)

    I know exactly what the issue is. Fixed it in the paid version and the update will be coming to Soliloquy Lite today. Thanks for mentioning! I will resolve this when I have pushed out the updated version with the fix.

    Plugin Author Thomas Griffin

    (@griffinjt)

    The update has been pushed out with the issue fixed. Upgrading should take care of it for you. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Getting 'Warning illegal string offset'’ is closed to new replies.