Support » Plugin: WP Staging - DB & File Duplicator & Migration » Getting version warning even after 2.6.6 update

  • Resolved Ed

    (@eammendola)


    I’m using WordPress version 5.3.2 and WP Staging 2.6.6, but I’m still getting this warning.

    Your version of WP Staging has not been tested with WordPress 5.3.2.
    WP Staging is using crucial DB and file functions, so it’s important that you are using a WP Staging version which has been verified to be fully working with your WordPress version. You risk unexpected results, up to data lose if you do not so.
    Get the latest version Now.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.