WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Fourteen
[resolved] [closed] getting twentyfourteen grid or slider running (16 posts)

  1. Mvd
    Member
    Posted 1 year ago #

    Very enthusiastic about the new version and the twentyfourteen theme however I can't get the sticky posts to display in a grid or slider.

    Anyone else has this problem?

    I have:
    -latest post on front page,
    -Featured images all set,
    -grid selected in theme customization.

    To no avail.
    Am I missing something here?

  2. punknomad
    Member
    Posted 1 year ago #

    it's not working for me either. it's not showing up for me at all. my sticky posts are at the top of the list of posts, but no grid or slider is anywhere to be found.

    can someone please explain how this works?

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    @punknomad: If you require assistance then, as per the Forum Welcome, please post your own topic.

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

  5. Mvd
    Member
    Posted 1 year ago #

    Hi, I finally got it running like this:

    I made the posts sticky AND added a "featured" tag to them, now they show up as supposed.

  6. bradleyf81
    Member
    Posted 1 year ago #

    That didn't work for me. That just moved sticky posts to the top of the listed blog entries.

  7. WPyogi
    Forum Moderator
    Posted 1 year ago #

    @bradleyf81 - please start your own thread if you need help - this one is marked resolved and posting in other people's threads is not the best way to get help:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  8. Mvd
    Member
    Posted 1 year ago #

    What may have helped too, I forgot to mention that earlier:

    I removed the "featured" tag from the customize section, did a save, typed the "featured" back in the tag field and saved again.

  9. bradleyf81
    Member
    Posted 1 year ago #

    @WPyogi: My bad. I thought it would make more sense to have one thread about one problem than multiple threads dealing with the same issue.

    @Mvd: Thanks bro. That worked perfectly.

  10. jon.hazlewood
    Member
    Posted 1 year ago #

    Thanks Mvd, that worked for me

  11. hsclater
    Member
    Posted 1 year ago #

    Yes Mvd's tip worked for me as well, just remove the tag and add it again, now they all appear.

  12. kranat1
    Member
    Posted 11 months ago #

    Hi, I am having the opposite problem, I can't get the sticky posts to display on top of the post page but does work in a grid or slider. I don't want to use the slider or grid just wanted my Welcome message to show on top of the post page.

    is it the template? I am using Twenty fourteen.
    when I post things it goes to on top of the post but when I set it to sticky it goes to slider/grid.
    don't understand, I spend enough time, any help please.

  13. esmi
    Forum Moderator
    Posted 11 months ago #

    @kranat1: If you require assistance then, as per the Forum Welcome, please post your own topic.

    This 2 month old topic references an old version of WordPress.

  14. kranat1
    Member
    Posted 11 months ago #

    thanks,

  15. Shaunrafuse
    Member
    Posted 10 months ago #

    I'm dealing with this problem as well, had 4 posts with all tags set up and they all showed up as a grid, but when adding the 5th, the grid is no more and it only shows posts in a descending order now no matter how many posts there are..

    This has been killing me for days now.

  16. esmi
    Forum Moderator
    Posted 10 months ago #

    @Shaunrafuse: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    This 3 month old topic references an old version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic