Support » Plugin: Advanced Cron Manager - debug & control » Getting this red warning

  • Resolved Parmen


    WP Cron is disabled. Your feeds would not get updated.

    Well, it should be disabled in order for cPanel cron to take lead. This is not clarified in the part of the plugin offering to use the server cron.

    Second, a bunch of 10 arrogant jobs engage the whole resource and lots of other cron jobs join the queue as soon as they are run – and stay there for days

    I did three times reinstall WP from cPanel – always with the same result, no matter the install options. So the whole thing becomes ridiculous, cron does not work.

    These two are especially obnoxious


    During the setup, they were disabled as option, still I find them as running and actually sabotaging the whole site.

    My question is, can they be removed for good in the Pro version?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Parmen


    So, to disable, or not to disable, that is the question.

    Thread Starter Parmen


    To disable. 🙂

    add to wp-config.php

    define('DISABLE_WP_CRON', true);

    Also increase
    max_execution_time to 300
    memory_limit to >256M

    Do that BOTH to domain and to home dir if in cPanel

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.