WordPress.org

Forums

Ever After
getting the scrolling marquee (17 posts)

  1. supermikeydee
    Member
    Posted 1 year ago #

    I don't know if I'm being silly, but I can't get the marquee to show up. I've made my posts sticky, they all have decent sized images. How do I get the scrolling marquee to show up on the home page? I've tried static and posts, as the main page. Am i missing something trivial?

    Thanks!

    Mike

  2. Hi Mike, for a post to appear in the featured slider, it needs to have a featured image that's at least 850px by 400px. Could you double-check that your featured posts meet these conditions?

    If you need further help, please provide a link to your site, as well as links to the specific posts that aren't appearing in the homepage slider. Thanks.

  3. supermikeydee
    Member
    Posted 1 year ago #

    Hello Kathryn, yes my images are well above :

    5184 × 3456 , 1500 × 362, and 1920 × 1280... From what I've read if the photo doesn't fit the criteria it just get's ignored?

    http://www.mikeandkristie.com

    I only have 3 "temp" posts right now, and they all have featured images of the sizes mentioned above, as I'm just trying to customize the theme before I invest too much time in creating the posts.

    I'm worried I'm missing something overly trivial, and that's why it's not showing up, like a check box saying "display slider".

    Thanks!

  4. Thanks for the link to your site.

    I only have 3 "temp" posts right now

    Are your temp posts published?

    You'll need to set your front page to display your latest posts for the slider to appear - perhaps that's the missing puzzle piece? Looks like your front page is displaying a static page, and not the latest posts.

  5. supermikeydee
    Member
    Posted 1 year ago #

    Yes they are published. ..

    I went ahead and made the main page display recent posts, so you can see I don't get it when that change is made.

  6. Your site doesn't seem to be loading for me at the moment, I'm seeing a database error http://www.mikeandkristie.com/

    Let me know when it's back up and I'll have a look.

  7. supermikeydee
    Member
    Posted 1 year ago #

    I think godaddy has been doing maintenance... yesterday it was doing that too. .. it appears to be up now...

  8. I had another look but so far can't tell why your slider isn't working. To rule out plugin interference, would you try turning off any plugins temporarily and see if the slider appears? If it does, reactivate your plugins one by one to find the culprit. Let me know how it goes.

  9. supermikeydee
    Member
    Posted 1 year ago #

    Ok, looks like jetpack is the issue... Is there a work around?

  10. supermikeydee
    Member
    Posted 1 year ago #

    Ok- I reactivated it to see if I could change anything in settings, and now it's working... Interesting...

  11. supermikeydee
    Member
    Posted 1 year ago #

    OK- so when i deactivate jetpack, then reactivate it- it works, until I make a change to the menu/navigation. Then I have to deactivate and reactivate jetpack again for it to work. Very interesting. Is there a known bug with jetpack?

  12. I'm glad you got the slider working.

    I spoke with someone from Jetpack tech support, and this sort of issue doesn't ring any bells.

    As a next troubleshooting step, would you mind please temporarily turning off the shadowbox-js plugin and see if you're able to change the menus and preserve the slider?

    Let me know how it goes.

  13. supermikeydee
    Member
    Posted 1 year ago #

    I deactivated the shadowbox-js plus in, and added "home2" to the navigation bar... It reverted back to no slider.. I've left it like this so you can check it out... (i'm gonna spend most of the day in lightroom finishing up the pictures for the site!)

  14. Thanks for doing this test.

    One additional thing you could try is deactivate all Jetpack modules you're currently running, but keep the plugin itself active. Run your test again. If the slider stays intact, reactivate individual modules one at a time to find the culprit.

  15. supermikeydee
    Member
    Posted 1 year ago #

    Ok- so, after playing around with quite a few- it initially appears like 'photon' is the culprit within JetPack. I'm going to test a few more to see, but without that selected, I can freely change the menu.

    **edit- Yup, I've activated everything in JetPack except Photon, and it works just fine, as soon as I activate Photon it breaks!

    I will leave this off, but as this site plans to be fairly image intensive would be a nice feature... :)

  16. Yup, I've activated everything in JetPack except Photon, and it works just fine, as soon as I activate Photon it breaks!

    Glad you found the culprit!

    If you'd like to pursue this further, you can report this issue to the Jetpack support team and they will investigate on that end:

    http://jetpack.me/contact-support/

  17. supermikeydee
    Member
    Posted 1 year ago #

    I submitted the error, keep you posted on what they say.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.