Support » Fixing WordPress » Getting rid of that Red No under content

  • Hey all. I am an independent contributor for Rant Sports and they use wordpress to enter in all their articles but it seems like every 3 or 4 articles as I am doing the SEO section, I can’t get rid of the red no under content. Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • This sounds as if it may be related to a specific plugin, and not WP core.

    Do you know which SEO plugin you are using?

    I don’t know but if you tell me where to look, I could probably find out. Could it have anything to do with using copy and paste to get text into wordpress? As I sit here an ponder this, I am almost wondering if these are articles I have written in notepad when I am away from an internet connection and have copied and pasted them into wordpress later.

    If it is the Yoast WordPRess SEO plugin, oftentimes you would need to save the post as a draft, and recheck the SEO

    But without knowing what plugin is in use, it’s hard to guess. You would look under the installed plugins menu to see what plugin is in use…. but you could only do that if you were the admin. It is also possible to tell by looking at the source code…. what is the link to the site?

    http://wordpress.org/extend/plugins/wordpress-seo/screenshots/

    Does any of this look familiar? If so, then we have found which plugin you use!

    That’s the one!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Getting rid of that Red No under content’ is closed to new replies.