[resolved] Getting "Not Found" message on Editor Buttons (4 posts)

  1. katart17
    Posted 4 years ago #

    When I click on any Editor Button that has a Popup Window using the default WP Visual Editor (TinyMCE), the Popup Window displays the following message:

    Not Found The requested document was not found on this server.

    Here are my active plugins:
    Gravity Forms
    Image Widget
    MapPress Easy Google Maps
    Multiple content blocks
    Secure WordPress
    Social Profiles Widget
    Widget Logic
    WordPress SEO
    WP Socializer
    WP Super Cache

    I think this started to happen after I upgraded to 3.0.4.

    Any ideas?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or PhpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the memory available to PHP?

  3. katart17
    Posted 4 years ago #


    Thanks for the replay, but I tried all these steps and nothing worked. My memory limit is 128M so I don't think that can be the problem.

    Any other ideas?

  4. katart17
    Posted 4 years ago #

    I just figured it out. It was some unnecessary code in the htaccess file.

Topic Closed

This topic has been closed to new replies.

About this Topic