WordPress.org

Forums

eShop
[resolved] Getting multiple "pending" statuses after one checkout (12 posts)

  1. Jephro78
    Member
    Posted 2 years ago #

    I'm not sure exactly what has happened... but now when a customer checks out on my site I am getting multiple (usually just two, sometimes three or more) pending orders appearing. While it is not a big deal, it is slightly aggravating to have to delete multiples after each order has been placed. Any advice or tips as to what may have happened? Thanks!

    http://www.muscleclubapparel.com

    http://wordpress.org/extend/plugins/eshop/

  2. elfin
    Moderator
    Plugin Author

    Posted 2 years ago #

    what version of eShop are you using?

  3. Jephro78
    Member
    Posted 2 years ago #

    6.3.5

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Can you replicate the problem using the default theme with all other plugins deactivated?

  5. Jephro78
    Member
    Posted 2 years ago #

    So using eStore (my current theme) you would like me to replicate the issue with all the other plug-ins turned off? I will see what I can do.

  6. Jephro78
    Member
    Posted 2 years ago #

    Aha! A Plug-in may be the culprit. I will go through these individually to see which plug-in is causing the conflict. Thank you.

  7. elfin
    Moderator
    Plugin Author

    Posted 2 years ago #

    It is likely to be either jetpack or simple facebook connect. eShop itself is at fault, and the next version should fix this correctly.

  8. Jephro78
    Member
    Posted 2 years ago #

    Excellent. How long until the next eShop update?

  9. elfin
    Moderator
    Plugin Author

    Posted 2 years ago #

    If testing goes well, I am aiming for the 15th.

  10. esmi
    Forum Moderator
    Posted 2 years ago #

    As there has not been an update to this topic for a while, I can only assume that the issue has now been resolved and I am now marking it as such. If this is incorrect, please feel free to change the topic's status and/or post a follow-up.

  11. Jephro78
    Member
    Posted 2 years ago #

    I apologize. The latest update fixed the problem! Thanks for your hard work and for getting back with me in a timely manner regarding the problem.

    Jeff

  12. esmi
    Forum Moderator
    Posted 2 years ago #

    Glad to hear that your problem has been sorted. :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • eShop
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.