Support » Theme: Customizr » getting following error install

  • Hi

    Been using your theme for a while with no issues. just setting up a new site and using your theme but this time i get the following error on install. Just updated my main dev site to see if the same happened with that but it does not so its just isolated to the new site. The only plugins that were installed on the new site where ithemes security, woocommerce, maintenance mode from acurax and code snippets.

    Fatal error: Uncaught Error: Class ‘CZR__’ not found in files/themes/customizr

    /inc/czr-init.php:2939 Stack trace: #0 /files/themes/customizr/inc/czr-init.php(2888): CZR_init_retro_compat->czr_fn_maybe_move_old_socials_to_customizer_fmk(Array) #1 /files/themes/customizr/inc/czr-init.php(128): CZR_init_retro_compat->__construct() #2 /wp-includes/class-wp-hook.php(298): CZR___->czr_fn__(Array) #3 /wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters(”, Array) #4 /wp-includes/plugin.php(453): WP_Hook->do_action(Array) #5 files/themes/customizr/inc/czr-init.php(5297): do_action(‘czr_load’) #6 files/themes/customizr/core/init-base.php(857): require_once(‘/home/gutterti/…’) #7 files/themes in files/themes/customizr/inc/czr-init.php on line 2939

    any ideas

Viewing 5 replies - 1 through 5 (of 5 total)
  • in addition to the above. I installed customizr first and worked ok, then the child theme and then update to the latest build and thats when it happens. Deleted all theme folders and tried to install again but same error every time. Will deactivate all plugins and test again.

    nope. still happnening with all plugins deactivated.

    Got same error after updating to Customizr 3.5.16

    Warning: array_merge(): Argument #1 is not an array in /data/19/4/5/31/4331846/user/4987403/htdocs/irachaleff/wp-content/themes/customizr/core/init-base.php on line 694

    Theme Author Nicolas

    (@nikeo)

    Hi @nofski @soykatorce thank you very much for reporting the problems.
    We are working on a fix.
    Cheers

    Theme Author Nicolas

    (@nikeo)

    The problem has been fixed in the latest version.
    Thank you and sorry about this !

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘getting following error install’ is closed to new replies.