Support » Plugin: Pootle Pagebuilder - WordPress Page builder » Getting fatal error when activating

  • I just installed the plugin, but when I try to activate I’m getting this error:

    Parse error: syntax error, unexpected T_FUNCTION in /…/wp-content/plugins/pootle-page-builder/inc/funcs.php on line 424

    The website is still on PHP 5.2 and I’m wondering if that may be the problem.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Getting fatal error when activating’ is closed to new replies.