Getting errror while installing wordpress................. (7 posts)

  1. keyur123
    Posted 10 years ago #


    I am getting following error while configuring 2 step of WordPress:-
    Install WordPress(2/3)

    The installation can not be completed:
    - You cannot install more than one script in the root directory of a domain.

    Click on the browser's Back button to fix reported errors. "

    Kindly, suggest me the possible solution to come out from above problem

    Keyur Mistry

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Using Fantastico ?

  3. keyur123
    Posted 10 years ago #

    yes, i am using Fantastico. Also sometimes i am getting following error:-
    " The installation can not be completed:

    - You need to upgrade to at least EDGE 10.4.0-103 in order to install. "

  4. Mark (podz)
    Support Maven
    Posted 10 years ago #

    What on earth is EDGE ?
    Have you tried a manual install ?

  5. Momekh
    Posted 10 years ago #

    I was facing the same problem. I googled it and it seems Fantastico has a bug, this EDGE is something not many people can relate to (read: they dont know what the hell it is). And the point to note in all of the above is that I said "I WAS facing a problem"... now I am not!


    While installing WordPress from Fantastico, DO NOT install in a domain's root. Instead specify a folder. I tried that and it worked. I hope it works for you guys.

    I am using CPanel X with Fantastico and I was installing WordPress 1.5. The first installaion came ok. It was the second installation that gave me this error.

    hope it helped

  6. b3zita
    Posted 10 years ago #


    Yesterday I had problem same as keyur123.
    And know the problem was solved.

    1. login to your ftp
    2. find folder .fantasticodata
    3. find file installed_in_root.php and delete it.

    and try to install wordpress again with fantastico or manual. that's all.

    Good luck

  7. joelwalsh
    Posted 9 years ago #


    You saved me! That solution worked great.

    Note to anyone else who's having this problem: make sure you have actually completely deleted any WP files from public_html and www and also have delted the mysql database (uninstalling with fantastico should do all of this, unless it gives you an error that it couldn't uninstall fully, which happened to me).

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.