Support » Plugin: Activate Users In Buddypress » Getting errors and users not being activated

  • Hello,
    I’m trying to activate 2500 WP users into BP members – so thank you for this plugin! Now, if I could get it to work 😉

    I’m getting this error – for lines 12-15 – in the admin area:

    Warning: Creating default object from empty value in /homepages/4/d460829599/htdocs/healthitlink/wp-content/plugins/activate-users-in-buddypress/includes/activate-users.php on line 12

    And then the following comes up – see below – when I try to “activate users” – I just pasted one instance of each different warning but the error occurs for each user I’m trying to activate.

    Running BP 1.8.1

    Any ideas?

    Thanks!
    Rob

    Warning: Missing argument 2 for wpdb::prepare(), called in /homepages/4/d460829599/htdocs/healthitlink/wp-content/plugins/activate-users-in-buddypress/includes/activate-users-admin.php on line 55 and defined in /homepages/4/d460829599/htdocs/healthitlink/wp-includes/wp-db.php on line 992
    2274 Total Users |
    Warning: Missing argument 2 for wpdb::prepare(), called in /homepages/4/d460829599/htdocs/healthitlink/wp-content/plugins/activate-users-in-buddypress/includes/activate-users-admin.php on line 61 and defined in /homepages/4/d460829599/htdocs/healthitlink/wp-includes/wp-db.php on line 992
    0 inactive users detected by this plug-in
    Users from your previous WordPress install NOT active in your BP community are marked with a green background.

    Warning: Missing argument 2 for wpdb::prepare(), called in /homepages/4/d460829599/htdocs/healthitlink/wp-content/plugins/activate-users-in-buddypress/includes/activate-users-admin.php on line 111 and defined in /homepages/4/d460829599/htdocs/healthitlink/wp-includes/wp-db.php on line 992

    Warning: Missing argument 2 for wpdb::prepare(), called in /homepages/4/d460829599/htdocs/healthitlink/wp-content/plugins/activate-users-in-buddypress/includes/activate-users-admin.php on line 123 and defined in /homepages/4/d460829599/htdocs/healthitlink/wp-includes/wp-db.php on line 992

    Warning: Missing argument 2 for wpdb::prepare(), called in /homepages/4/d460829599/htdocs/healthitlink/wp-content/plugins/activate-users-in-buddypress/includes/activate-users-admin.php on line 134 and defined in /homepages/4/d460829599/htdocs/healthitlink/wp-includes/wp-db.php on line 992

    http://wordpress.org/plugins/activate-users-in-buddypress/

  • The topic ‘Getting errors and users not being activated’ is closed to new replies.