Support » Plugin: Custom Sidebars - Dynamic Sidebar Widget Area Manager » Getting Errors after update to WP 4.3.1

  • Resolved debsher

    (@debsher)


    Hi –

    I’m getting the following errors since updating to WP 4.3.1 (I edited this to disguise the front part of the path) – most of these point to the Custom Sidebars plugin:

    Warning: session_start() [function.session-start]: open(/tmp/sess_WsLNQ2kvGrcXJymU5yst61, O_RDWR) failed: Permission denied (13) in …/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/functions-wpmulib.php on line 69

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at …/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/functions-wpmulib.php:69) in …/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/functions-wpmulib.php on line 69

    Warning: Cannot modify header information – headers already sent by (output started at …/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/functions-wpmulib.php:69) in …/wp-includes/pluggable.php on line 1207

    Warning: Unknown: open(/tmp/sess_WsLNQ2kvGrcXJymU5yst61, O_RDWR) failed: Permission denied (13) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

    Are there known compatibility issues with the latest version of WP?

    Thanks,
    Deb Sher

    https://wordpress.org/plugins/custom-sidebars/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Getting Errors after update to WP 4.3.1’ is closed to new replies.