Support » Plugin: Smush Image Compression and Optimization » Getting errormessage while bulksmushing

  • Resolved Jens Waern

    (@jenswaern)


    I’m getting exceptions on each image (though the smushing still seems to work)

    � 1500×684: Notice: Undefined index: wp_smushit in /var/www/vhosts/…/httpdocs/wp-content/plugins/wp-smushit/wp-smushit.php on line 215 Reduced by 0.5% (1 KB)
    � 150×150: Notice: Undefined index: wp_smushit in /var/www/vhosts/…/httpdocs/wp-content/plugins/wp-smushit/wp-smushit.php on line 225 Reduced by 0.1% (13 B)

    http://wordpress.org/plugins/wp-smushit/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mike

    (@michael-copestake)

    WPMU DEV Support Staff

    Hi @jenswaern

    These are just notices, if you alter the error_reporting variable in PHP then you can disable these from showing:
    http://php.net/manual/en/function.error-reporting.php

    If you don’t know how to change these, or don’t have access, then ask your host, they should happily do this for you 🙂

    Hey there.

    We haven’t heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. 🙂

    Hope you have a fantastic day!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Getting errormessage while bulksmushing’ is closed to new replies.