WordPress.org

Support

Support » Alpha/Beta » [Resolved] Getting error when installing or upgrading to 2.1

[Resolved] Getting error when installing or upgrading to 2.1

  • I get this message when I try installing or upgrading to 2.1:
    “Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 233472 bytes) in /afs/iastate.edu/virtual/wwwdps/WWW/wordpress2/wp-admin/upgrade-schema.php on line 100.”

    The line changes with each reload.

    Is this a problem with my server or with the way WP interacts with the server? Or a mySQL space issue? I have never seen this message before!

    I can’t get a hold of my server support people to ask them!!

Viewing 1 replies (of 1 total)
  • It turned out to be a php memory issue. My server was limited to 8Mb. They upped it to 20mb and everything worked fine.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Getting error when installing or upgrading to 2.1’ is closed to new replies.