Support » Fixing WordPress » getting error to install wordpress

  • this is the error
    ERROR: you must provide an e-mail address.

    i installed at IIS 5.1, PHP Version 5.2.3 and latest Mysql

    have any body idea what is this error, i tried all email address but this error always coming

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘getting error to install wordpress’ is closed to new replies.