Support » Plugin: Defender » Getting error messages

  • Hi Again,
    I have tried Defender on another site and it’s pretty unhappy..

    Defender installed and seemed to activate fine, but when I go to the Defender tab to set it up, I get a huge number of the following line…

    Warning: in_array() expects parameter 2 to be array, boolean given in my-path-to/wp-content/plugins/defender-by-played/admin.php on line 53

    After dozens of the above, the regular Defender setup is there.

    Also on the live page I get…

    Warning: in_array() expects parameter 2 to be array, boolean given in my-path-to/wp-content/plugins/defender-by-played/defender.php on line 48

    Any clue as to what’s up?

    Thanks!

    http://wordpress.org/extend/plugins/defender-by-played/

  • The topic ‘Getting error messages’ is closed to new replies.