WordPress.org

Support

Support » Plugins and Hacks » Getting error messages upon activation

Getting error messages upon activation

  • Hey guys,

    Just installed and am getting these error messages upon activation. Please advise, if you can help me. Thanks.

    Best, Greg

    Warning: Creating default object from empty value in /home/gregholm/public_html/wp-content/plugins/hide-wp-toolbar/hide-wp-toolbar.php on line 119

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home/gregholm/public_html/wp-content/plugins/hide-wp-toolbar/hide-wp-toolbar.php:119) in /home/gregholm/public_html/wp-content/plugins/spinpost/oldpostspinner_connector.php on line 431

    Warning: Cannot modify header information – headers already sent by (output started at /home/gregholm/public_html/wp-content/plugins/hide-wp-toolbar/hide-wp-toolbar.php:119) in /home/gregholm/public_html/wp-content/plugins/hide-wp-toolbar/includes/class-wp-session.php on line 123

    Warning: Cannot modify header information – headers already sent by (output started at /home/gregholm/public_html/wp-content/plugins/hide-wp-toolbar/hide-wp-toolbar.php:119) in /home/gregholm/public_html/wp-includes/pluggable.php on line 896

    https://wordpress.org/plugins/hide-wp-toolbar/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same error for me:

    Warning: Creating default object from empty value in /homepages/43/d97354903/htdocs/www.BlackBeltAcademy.info/wp/wp-content/plugins/hide-wp-toolbar/hide-wp-toolbar.php on line 119

    Only clue I can give you is that I’d had a white screen problem so I moved all the plugins out of my plugin directory and then re loaded each in turn. This error occurred after I reinstalled your plugin.

    Plugin Author Jeremy Saxey

    @jr00ck

    Thanks for reporting this.

    So this is just a warning message. Does the plugin still work fine even with the error?

    Either way, I’m looking at reworking that portion of code to eliminate the warning.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Getting error messages upon activation’ is closed to new replies.