Support » Plugin: Advanced noCaptcha & invisible Captcha (v2 & v3) » Getting error message “solve captcha correctly”

  • Hi there!
    I have installed your plugin and activated for forum also. When invisible captcha V2 or V3 is activated, in both it gives error message “ERROR: Please solve Captcha correctly”.
    Every time it gives same error unless uninstalled. My score is 0.9. I checked by chosing score 0.1 too. It always gives error.
    When “Captcha : I’m not robot” is activated, it doesn’t give any error but it becomes unsuccessful to stop bot. Spam topics and replies continues to be posted in forum.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Shamim Hasan


    It is working for me.
    Google uses so many factor to determine if user is human or bot. like browser cookie/ip address etc. So it is difficult to pass.

    You can reduce score and keep google account logged in browser and then test again. You may find different result.

    I checked in 2-3 browsers with gmail opened. It gives error in each and every browser.
    Also please find out reason why “I’m not a robot” captcha is unable to prevent bots from publishing in forum.

    Plugin Author Shamim Hasan


    It is working for me. I have also created a topic there to test captcha.

    I am using v2 captcha in my website and it is doing good. I need more data to see why it is not working for you, or it is not working at all.

    Also i have another plugin which use different approach to prevent bot. You can give it a try and let me know if bot still can publish in your forum.

    Yes, I disabled google V3 captcha on Forum and activated this new one “Spam protection without captcha“. It is working fine. I am updating it with 24 rs of use.

    But you need to find the error why V3 is not working for forums. because the same is working on registration and login page.

    • This reply was modified 2 months, 2 weeks ago by tushyashakti.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.