• Resolved ardge25

    (@ardge25)


    just installed the plugin created twitter app etc currently getting this error message above widget in sidebar

    Strict Standards: Non-static method Twitter_Like_Box_Widget::fetch_twitter_followers() should not be called statically in /home4/xxx-xxx/public_html/wp-content/plugins/twitter-like-box-reloaded/Twitter_Like_Box_Widget.class.php on line 134

    any sugestions on a fix? thanks

    https://wordpress.org/plugins/twitter-like-box-reloaded/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘getting error message’ is closed to new replies.