Support » Plugin: Open Graphite » Getting error after clicking “update” in post section

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Michael Ott

    (@mikeyott)

    I would absolutely disable the plugin for now. If you must have it, you can grab the previous version here (scroll down to ‘Please select a specific version to download’ and download 1.2). Then delete the current plugin, and upload the new one.

    That said, I can’t replicate that issue, no matter what I try. I’ll keep looking into it, but if you could tell me a bit about your hosting environment it might help. Go to WordPress admin, Tools -> Site Health -> Info and click Copy to Clipboard. Then paste into a new email to support@rocketapps.com.au

    Cheers.

    samhudson444

    (@samhudson444)

    Hello, thanks for the fast reply! you deserve a coffee donation 🙂

    I’ve noticed that it never happened earlier today until I installed Jetpack by accident and uninstalled it; although I’ve managed to fix most of the errors except the one that’s caused by OpenGraphite;

    I’ve installed the older version and it seems to work great!

    Plugin Author Michael Ott

    (@mikeyott)

    Awesome – and thanks for the top about Jetpack. It might give me something to go on. I’ll install it and see if I can replicate the issue then.

    samhudson444

    (@samhudson444)

    My host is 1&1 IONS, WordPress un-managed.

    I’ve emailed the info to that email for you 🙂

    Plugin Author Michael Ott

    (@mikeyott)

    As I’ve had no response here or over our email correspondence, I’m going to close this topic.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.