Support » Plugin: Custom Order Numbers for WooCommerce » Getting error

  • Resolved soulipsyz

    (@soulipsyz)


    Hi, I’m getting this error I think it’s from your plugin:

    “woocommerce_add_order_item_meta is deprecated since version 3.0.0! Use woocommerce_new_order_item instead.”

    Please update your plugin. Thanks

Viewing 1 replies (of 1 total)
  • komal-maru

    (@komal-maru)

    Hi @soulipsyz,

    Can you please check by deactivating our Custom Order Numbers plugin on your site?

    I have checked in our plugin and I have observed that there is no woocommerce_add_order_item_meta and woocommerce_new_order_item function used in the plugin.

    Please check and let me know the result.

    Regards,
    Komal Maru

Viewing 1 replies (of 1 total)
  • The topic ‘Getting error’ is closed to new replies.