Jetpack by WordPress.com
Getting error: -10520: Jetpack: [http_request_failed] couldn't connect to host (2 posts)

  1. myroxie
    Posted 3 years ago #

    I am desperate to get this working. I keep getting the following error in the widget area:

    -10520: Jetpack: [http_request_failed] couldn't connect to host What does this mean? And why can't it connect to my host. The site is live and active (http://susanlebelyoung.com) and I need to get this working ASAP.

    Help desperately needed. Thanks.


  2. myroxie
    Posted 3 years ago #

    I just wanted to add that many weeks ago when I started building this site and when I installed Jetpack I did a test subscribe in my own email, and got a confirmation from Jetpack that I was a subscriber. So this worked at one time. But this evening when I tried to do another test subscribe (using a different email address) on the front end it said something like there was an error in processing. I don't remember what it actually said. But then I checked the widget backend and found this error message.

    Now I can't even get the widget to appear in the front end to test it. In the backend the error is now reading: -10520: Jetpack: [http_request_failed] couldn't connect to host

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic