Support » Plugin: Easy Logo » Getting E.L. to work in Twenty Fourteen

  • Resolved 3cstudio

    (@3cstudio)


    Hi there,

    Attempting to get Easy Logo to work in a child theme of Twenty Fourteen. I pasted: <?php show_easylogo(); ?> into the header.php file in place of: <?php header_image(); ?> and nothing changed. I also pasted that snippet in place of: <?php bloginfo( ‘name’ ); ?> which was focus of the code for the h1 class=”site-title”… that too didn’t show any change of note. Can you direct me as to where that snippet of code should be placed in header.php for Twenty Fourteen to replace the text site home link?

    Thanks in advance!

    Steve C.
    3Cstudio

Viewing 5 replies - 1 through 5 (of 5 total)
  • Update: I have it working now after finding the proper place to add it to header.php, but despite NOT having it linked to something other than the homepage, it remains on the page it is clicked (instead of going to the homepage). So, for instance, clicking the logo on the about page still keeps me on /about page of the site, not relaying me to Home.

    Any thought as to why that would be happening?

    S

    I ended up going into: Appearance > Easy Logo > Link logo to custom URL… “Use following URL instead of linking to homepage” (which I left the checkbox UNchecked so it would go TO the homepage) and linking it to: / (homepage), and it seems to work all right now. Seems like that could/should be fixed or have a better setup than this though?

    S

    Plugin Author Varun Kumar

    (@imvarunkmr)

    Hi 3cstudio,

    Thank you for bringing these issues into my notice. I will examine the same and provide the fixes in next update. Apologies for replying you a little late as you know it is sometimes hard to manage time. But again thank you very much for notifying these issues.

    Regards,
    Varun

    Plugin Author Varun Kumar

    (@imvarunkmr)

    I have released an update (1.8) including the fix for this bug.

    Thank you for the valuable feedback.

    Regards,
    Varun

    Hi Varun,

    Thank you — just updated, and it appears that leaving the “Link logo to custom URL” UNchecked does indeed resolve to the homepage as it should.

    Thanks again!

    S

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Getting E.L. to work in Twenty Fourteen’ is closed to new replies.