Support » Plugin: Facebook Widget » Getting Console Errors

  • Resolved supawiz6991

    (@supawiz6991)


    Across all browsers im getting the following console errors:

    Invalid App Id: Must be a number or numeric string representing the application id.
    FB.getLoginStatus() called before calling FB.init().

    In internet explorer I get this additional error:

    IE is not supported…

    So far these errors haven’t affected functionality… yet. I wanted to bring them to your attention so that they can be fixed before they do impact functionality.

    http://wordpress.org/plugins/facebook-pagelike-widget/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Getting Console Errors’ is closed to new replies.