WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Getting Blank Page but Logging in It Looks Fine

[Resolved] Getting Blank Page but Logging in It Looks Fine

  • Our site http://www.ppok.org is getting a blank page. When I log in it looks ok. If I go to the site on my iPhone it works fine even when not logged in.

    I have tried with all plugins turned off also.

    I’ve searched the forums, I’ve replaced my htaccess file. I’m not that great with the back end code but if I dig and research I sometimes can figure it out. At this point I need help because I need the members to be able to get to the site, especially during this time.

    Thank You.

Viewing 15 replies - 1 through 15 (of 27 total)
  • Just tried to reinstall WordPress. Still not working.

    WPyogi

    @wpyogi

    Forum Moderator

    Have you tried deactivating ALL plugins and switching to the default twentytwelve theme?

    Yes, I’ve done that.

    WPyogi

    @wpyogi

    Forum Moderator

    Try resetting the plugins folder – change the name on the plugins folder to “pluginsHOLD” temporarily and switch to the default theme with them deactivated that way.

    I see the site on mobile – what theme is that? Do you have a separate mobile site or are you using a mobile version/switcher?

    I turned on Blackbox to see the errors but not sure what to do with any of these:

    Notice Undefined index: onehalf_margin_type on line 114 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/plugins/easy-columns/easy-columns.php
    Notice Undefined index: threequarter_margin_type on line 118 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/plugins/easy-columns/easy-columns.php
    Strict Redefining already defined constructor for class nggdb on line 60 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/plugins/nextgen-gallery/lib/ngg-db.php
    Strict Redefining already defined constructor for class nggPostThumbnail on line 26 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/plugins/nextgen-gallery/lib/post-thumbnail.php
    Strict Redefining already defined constructor for class nggNavigation on line 50 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/plugins/nextgen-gallery/lib/navigation.php
    Strict (7) is_a(): Deprecated. Please use the instanceof operator on line 486 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/capabilities.php
    Strict (5) Only variables should be assigned by reference on line 57 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/plugins/events-planner-pro-1.3.11.5/system/epl-base.php
    Strict Only variables should be passed by reference on line 210 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/pomo/mo.php
    Strict (228) is_a(): Deprecated. Please use the instanceof operator on line 390 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/post.php
    Strict Only variables should be assigned by reference on line 9 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/plugins/events-planner-pro-1.3.11.5/application/libraries/epl-advanced-cal-widget.php
    Strict Only variables should be assigned by reference on line 9 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/plugins/events-planner-pro-1.3.11.5/application/libraries/epl-upcoming-events-widget.php
    Strict (20) is_a(): Deprecated. Please use the instanceof operator on line 127 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/functions.wp-scripts.php
    Strict (12) is_a(): Deprecated. Please use the instanceof operator on line 135 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/functions.wp-styles.php
    Strict (3) is_a(): Deprecated. Please use the instanceof operator on line 54 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/functions.wp-scripts.php
    Strict is_a(): Deprecated. Please use the instanceof operator on line 83 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/functions.wp-styles.php
    Strict (3) Only variables should be assigned by reference on line 20 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/plugins/events-planner-pro-1.3.11.5/system/epl-model.php
    Strict (2) is_a(): Deprecated. Please use the instanceof operator on line 821 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-content/themes/Basic/epanel/custom_functions.php
    Strict (4) is_a(): Deprecated. Please use the instanceof operator on line 207 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/class-wp-error.php
    Strict (2) is_a(): Deprecated. Please use the instanceof operator on line 88 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/functions.wp-scripts.php
    Strict is_a(): Deprecated. Please use the instanceof operator on line 265 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/class-wp-theme.php
    Strict is_a(): Deprecated. Please use the instanceof operator on line 28 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/functions.wp-styles.php
    Strict is_a(): Deprecated. Please use the instanceof operator on line 727 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/script-loader.php
    Strict is_a(): Deprecated. Please use the instanceof operator on line 646 in file /home/vg004web01/36/60/3006036/web/wordpress/wp-includes/script-loader.php

    THAT WORKED! Now what if I change the folder back? Why would this happen?

    WPyogi

    @wpyogi

    Forum Moderator

    Looks like you have some plugin conflicts or problems between the theme and plugin(s) or plugins can conflict with each other. Is that with your theme or twentytwelve? Are all of them current and compatible with WP3.5.1?

    The usual way to identify problematic things like this is to reactivate your theme and then the plugins one by one – to see if and when the problem reoccurs.

    it worked with our theme. I’ll turn on my newest plugin that I’ve added in the last few days.

    OK, each time I change back to my theme it craps. I have to change the plugins folder to OLD and to twentyeleven and it comes back.

    No matter what plugin I activate, it craps.

    WPyogi

    @wpyogi

    Forum Moderator

    Then you have a theme problem – what theme are you using?

    Basic from Elegant Themes. I have downloaded the updated theme. I had a child theme.

    I deleted the original and the child, now I’m copying the new theme folder. I’ll activate that first. If that works then I’ll create a child from that.

    Actually, I left the twentytwelve theme active, activated one plugin and it crapped. renamed the plugins folder and it’s back. Must be something in the plugins folder?

    I just renamed it again back to plugins and not change the theme it’s crapped again.

    WPyogi

    @wpyogi

    Forum Moderator

    Could be – you could try reinstalling the plugins. Do be sure you’ve backed up your site :)!

    just changed the plugins folder to pluginsOLD and the site is up with twenty twelve. weird

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘[Resolved] Getting Blank Page but Logging in It Looks Fine’ is closed to new replies.
Skip to toolbar