WordPress.org

Support

Support » Requests and Feedback » getting below error

getting below error

  • shoopaddict

    @shoopaddict

    <?php
    /**
    * Front to the WordPress application. This file doesn’t do anything, but loads
    * wp-blog-header.php which does and tells WordPress to load the theme.
    *
    * @package WordPress
    */

    /**
    * Tells WordPress to load the WordPress theme and output it.
    *
    * @var bool
    */
    define(‘WP_USE_THEMES’, true);

    /** Loads the WordPress Environment and Template */
    require(‘./wp-blog-header.php’);
    ?>

Viewing 1 replies (of 1 total)
  • if that is displaying in your browser then php is not installed – not enabled – not working correctly

Viewing 1 replies (of 1 total)
  • The topic ‘getting below error’ is closed to new replies.