WordPress.org

Forums

Feature Me - CTA Widget
[resolved] Getting an warning/error top of widget page (5 posts)


  1. Member
    Posted 2 years ago #

    Warning: Missing argument 1 for plugin_dir_url(), called in /home/cp1n2l/public_html/wp-content/plugins/feature-me/init.php on line 77 and defined in /home/cp1n2l/public_html/wp-includes/plugin.php on line 693

    This shows on top of the widget page. Didn't see it yesterday, but could have happened after update to WP 3.9. Any idea what this is?

    Don't have the time to dig around the code. The display of the featured post seems OK, but there is plain text only, no formatting at all for the default excerpt. So am not sure if this error causes this?
    Any thoughts?

    https://wordpress.org/plugins/feature-me/

  2. iandbanks
    Member
    Plugin Author

    Posted 2 years ago #

    It does sound like it could be a 3.9 issue. I haven't had a chance to check 3.9 compatibility yet, but I'll take a look today and get back to you.

    Thanks for using Feature Me and sorry about the troubles!

    Ian

  3. iandbanks
    Member
    Plugin Author

    Posted 2 years ago #

    Hi again. I just pushed out version 1.1.1 that should fix that message for you. Let me know if that solves your problems of if you are still encountering them.

    Thanks!

  4. iandbanks
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Pixeldrummer, have you updated to version 1.1.1? Did that fix your problem? Please let me know. If I don't hear back from you by Friday, I'll assume that the issue has been resolved and close the support forumn.

    Thanks for using Feature Me!

  5. iandbanks
    Member
    Plugin Author

    Posted 2 years ago #

    Hi again, since I haven't heard back from you in a while, I'm assuming that the updated Feature Me 1.1.1 version fixed your problem and I'm closing this support thread.

    Thanks again for using Feature Me! If you have any further questions, please feel free to submit another support thread.

    Ian

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Feature Me - CTA Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags