Support » Plugin: WPGlobus - Multilingual Everything! » Getting an Internal Server Error (500) when switching between languages

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor Alex Gor

    (@alexgff)

    1.
    Usually 500 Internal Server Error is connected with wrong Apache configuration
    (missing module that is mentioned in htaccess or something like this).
    Check your error.log right after the error occurs for details.
    2.
    The script tries to get more memory than is limited by the ‘memory_limit’ parameter.

    1) I checked the htaccess file already, nothing out of the ordinary, it is the same code that is used for other domains (+/- domain name)

    2) the memory allowed as per the php.ini file and the config file is 256 M

    I really don’t get what’s going on with this particular site…

    check with the main domain runnersacrossjordan.com or blog.runnersacrossjordan you will find that the problem doesn’t repeat there even though the same options are applied for all of them

    Plugin Contributor Alex Gor

    (@alexgff)

    What about server error log file?

    PHP Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks.

    A problem with the theme I guess?

    also another error
    PHP Warning: Module ‘SourceGuardian’ already loaded in Unknown on line 0

    I found out what’s causing all this, it’s a plugin by Presstigers called Simple Job Board

    I contacted them and I shall see what part of their PHP code is causing this problem.
    Unless if there is a conflict between both plugins?

    I mean the English version is working properly but any other version is causing a 500 internal server error

    Plugin Contributor Alex Gor

    (@alexgff)

    Yes that’s the one, I contacted them but they have not responded yet. It is the only plugin that is having a conflict with wpGlobus

    Try it yourself on any of your domains.

    So did you find out what the problem is? Does it have to do with Simple Job Board not being able to cope with RTL languages? Or what?

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.