Support » Fixing WordPress » Getting an HTTP404 error when going to wp-admin page

Viewing 15 replies - 1 through 15 (of 47 total)
  • Hi guys, have scoured the internet but cannot find an answer to my dilemma, so I am open to all ideas.

    If you rename your active theme directory, the site should default to the Twenty Ten them, this takes potential theme problems out of the loop. Same thing applies for your plugins.

    The other potential issue here is permalinks. You can try:

    – Rename your plugins folder temporarily
    – Copy/backup your .htaccess file
    – Remove current .htaccess file from the server
    – Try to login via wp-admin

    esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Ten theme by renaming your current theme’s folder in wp-content/themes using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of your version of WordPress.

    Hi there, thank you dremeda and esmi for the comments. I have tried renaming the plugins, and removing the .htaccess but still will not login via wp-admin. Just checking how can I tell which version of wordpress that I have with not being able to access the admin please.

    Just having to go to work now its 23:30hrs in the UK, will check back in 8 hours time, might need the matchsticks to prop the eyelids open. I really appreciate your help I really need to get this sorted

    esmi

    (@esmi)

    Forum Moderator

    how can I tell which version of wordpress that I have with not being able to access the admin please

    With great difficulty…

    You need to look for the database version number in the wp-options table of your database. 🙁

    Can you post your site address?

    Hi there, yes my site address is http://www.sixpackquest.net

    Just for info I have tried renaming the theme folder and when I click on my site it just shows a blank page

    esmi

    (@esmi)

    Forum Moderator

    Not the wp-content/themes folder. Just your current theme’s folder.

    Sorry, I had a bit of a dumb moment I will give it a try

    I have renamed my current theme folder and I still get a totally blank page when site is clicked, 🙁

    Here are a couple more steps you can take:

    – Deleting .htaccess File and uploading the fresh one (Back your current one up first)
    – Replace wp-login.php with a fresh copy
    – Disable all plugins
    – Reinstall WordPress

    Hi there,

    I have tried deleting the .htaccess and uploading one that works from my other sites, i have also replaced the wp-login.php with a fresh copy from a working site. I have disabled the plugins as well, gosh its frustrating

    If I have to reinstall wordpress will I lose all my posts etc

Viewing 15 replies - 1 through 15 (of 47 total)
  • The topic ‘Getting an HTTP404 error when going to wp-admin page’ is closed to new replies.