Support » Plugin: xmlrpc attacks blocker » getting an error when activating

  • stxislandcats

    (@stxislandcats)


    Hi,

    I’m getting an error when I try to activate this plugin

    Parse error: syntax error, unexpected T_FUNCTION in /wp-content/plugins/xmlrpc-attacks-blocker/plugin.php on line 34

    I believe I am using a version of wordpress that perhaps you have not tested yet. 4.1

    I ended up installing another plugin when I could not get this one to activate. It is called Remove XMLRPC Pingback Ping, but I’m still getting XML RPC attacks after activating that plugin.

    https://wordpress.org/plugins/xmlrpc-attacks-blocker/

Viewing 1 replies (of 1 total)
  • Plugin Author yehudah

    (@yehudah)

    Hi

    sorry about that but the error say you have low version of php.

    i will try to make it more compability to lower versions.

Viewing 1 replies (of 1 total)
  • The topic ‘getting an error when activating’ is closed to new replies.