Support » Plugin: Slideshow Reloaded » Getting an error…..

  • Resolved MarkQuitter

    (@figuremeout)


    Uninstalled the original version of slideshow. Installed the newer “reloaded” version. I am now getting an error on both the slideshow “add new” page and the live site if I add a slideshow:

    Warning: array_merge(): Argument #2 is not an array in /home/content/p3pnexwpnas08_data03/61/2749361/html/wp-content/plugins/slideshow-reloaded/includes/SlideshowReloadedSlideshowSettingsHandler.php on line 486

    The slideshows work, but it shows the above error message above the slideshow on the live website, which obviously is no good, lol.

    I deleted all my previous made slideshows from the original version as well. Im good with a clean install and making new slideshows. I also have no problem editing any of my install files. Any suggestions?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • MarkQuitter

    (@figuremeout)

    P.S. – Running GoDaddy Managed WordPress. PHP Version 7.2.15. Frontier Theme. All plugins completely updated. Wordfence, Autoptimize, Async Javascripts, Akismet, WP Optimize are my main back end plugins.

    Plugin Author lerougeliet

    (@lerougeliet)

    I’ll fix it today, thanks for letting me know!

    Plugin Author lerougeliet

    (@lerougeliet)

    Marking as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Getting an error…..’ is closed to new replies.