Support » Plugins and Hacks » [Resolved] Getting a Server code 200 with no error on Step 1 of deployment

[Resolved] Getting a Server code 200 with no error on Step 1 of deployment

  • I’m using Duplicator Version 0.4.6 on WordPress version 3.7.1 .
    I used Duplicator to successfully create the two package files (.zip and installer.php) — with some difficulty; I had help from Dreamhost support.
    I then downloaded these files to my local PC, and then uploaded them to my domain root on my host server.
    Then, I tried running the installer.php from my browser. Initially, I was getting errors (but they weren’t specifically identified — Server 500 error, I believe). With help again from Dreamhost support, they increased my memory allocation limits, and I tried again.

    Now, I’m getting a mysterious message, saying an issue has occurred, but giving me a server code of success, and no additional information.

    Step 1: Files & Database
    Please try again an issue has occurred.

    server code: 200
    status: OK

    The log file looks like this:

    STEP1 START @ 03:31:57
    NOTICE: Do not post to public sites or forums
    VERSION: 0.4.6
    PHP: 5.3.27
    PHP SAPI: cgi-fcgi
    ZIPARCHIVE: true
    SERVER: Apache
    DOC ROOT: /home/uucm_admin/uucm.org
    SIZE: 2.21GB
    INFORMATION: ZipArchive Object
    [status] => 0
    [statusSys] => 0
    [numFiles] => 5467
    [filename] => /home/uucm_admin/uucm.org/5271733ac22fc2578_20131030_UUCM_package.zip
    [comment] =>

    ZIP CLOSE: true
    sql file: ‘/home/uucm_admin/uucm.org/installer-data.sql’
    wp-config: ‘/home/uucm_admin/uucm.org/wp-config.php’

    SECTION RUNTIME: 132.0478 sec.

    MYSQL VERSION: 5.1.56-log
    TIMEOUT: 5000
    MAXPACK: 16777216
    DROP TABLE: removed (0) tables
    QUERIES RAN: 8556

    wp_fda53h_audit_trail: (3701)
    wp_fda53h_commentmeta: (0)
    wp_fda53h_comments: (0)
    wp_fda53h_duplicator: (1)
    wp_fda53h_hmp_playlist: (0)
    wp_fda53h_hmp_rating: (0)
    wp_fda53h_links: (0)
    wp_fda53h_ngg_album: (0)
    wp_fda53h_ngg_gallery: (20)
    wp_fda53h_ngg_pictures: (117)
    wp_fda53h_options: (347)
    wp_fda53h_postmeta: (2758)
    wp_fda53h_posts: (1059)
    wp_fda53h_simple_history: (178)
    wp_fda53h_term_relationships: (59)
    wp_fda53h_term_taxonomy: (7)
    wp_fda53h_terms: (7)
    wp_fda53h_usermeta: (190)
    wp_fda53h_users: (9)
    wp_fda53h_visual_form_builder_entries: (17)
    wp_fda53h_visual_form_builder_fields: (58)
    wp_fda53h_visual_form_builder_forms: (4)
    Removed ’57’ cache/transient rows

    SECTION RUNTIME: 6.8278 sec.

    STEP1 COMPLETE @ 03:34:16 – TOTAL RUNTIME: 138.8921 sec.

    Any ideas what to do?


Viewing 11 replies - 1 through 11 (of 11 total)
  • Incidentally, I tried removing all the files that the deployment had created, and tried again (being sure to specify “Remove Tables” to ensure an empty database).

    Exactly the same result.

    Incidentally, the web site is visible (at http://uucm.org/), but I’m sure it’s not completely operational, since Duplicator steps 2 and beyond have not been done.

    Indeed, that web site is behaving strangely, but that’s not surprising.

    Plugin Author Cory Lamle


    Hey Bryan,

    Here is a helpful section on the FAQs page that might be related to your issue:
    -> Browse to: http://lifeinthegrid.com/duplicator-faq
    -> Find section: “3. Troubleshoot=> Timeout Issues”

    Hope that helps!

    I had read that document before posting this. Unfortunately, it did not help, and didn’t obviously address the problem I was seeing.

    My hosting provider support person seemed to be clueless about what might be happening. The first time I tried Duplicator deployment and failed with an error, he told me he had upped the PHP memory limits and to try again. This time, Step 1 failed with the “status 200 OK response”, and he told me that my web site was visible at its home page, which I knew, and which I had looked at and knew that it wasn’t working correctly.

    So he lost all credibility in my eyes. I finally fixed the problem (I believe) by following some instructions on the WordPress Codex (http://codex.wordpress.org/Changing_The_Site_URL), and used the Relocate method. Then, I went in and made sure that the WordPress Address (URL) and Site Address (URL) were pointing at the new web location. Then I used Velvet Blues plug-in to ensure that any old URLs were changed to the new location. Finally, I made sure that Permalinks were saved.

    As I say, it seems to be working, but it sure would have been nice to have been able to get Duplicator to do all the work for me, not just the first step!

    Plugin Author Cory Lamle


    Hey Bryan,

    Hopefully in future versions it will be able to batch larger packages. Right now its limited to the hosts processing time…


    Hi !

    I have the exact same problem here. The database seems to be filled correctly, and no error pops up. Still, I’m stuck.
    But I don’t have a long processing time ;

    SECTION RUNTIME: 11.3842 sec.
    STEP1 COMPLETE @ 10:03:57 - TOTAL RUNTIME: 23.4138 sec.

    Ok, I get why. I had an error with json_decode() function and PHP.
    I found a solution here ;


    Apparently PHP5 does not support this function by default anymore.

    Plugin Author Cory Lamle


    Hey Pierrick,

    That is an interesting find! I guess I’ll have to a add json_encode as a required function check.

    Thanks for posting your solution!

    I’m also having problems getting the Installer to run.

    The message I get is as follows:
    server code: 200
    status: OK
    Access denied for user ‘susanyu’@’’ (using password: YES)

    I think where I am getting confused is the “host” field. I assume that is the name of the site (americandentistry.com) but maybe not. I even tried the address of but that did not work either.

    I’m stumped!


    Plugin Author Cory Lamle


    Hey tfmurphhk,

    Checkout this section on the FAQs I believe it may help with this issue:
    -> Browse to: http://lifeinthegrid.com/duplicator-faq
    -> Find section: “3. Troubleshoot=> Database Issues”

    Hope that helps!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Getting a Server code 200 with no error on Step 1 of deployment’ is closed to new replies.