Support » Installing WordPress » Getting a new version of WordPress to work with an older versions database

  • I have a database backup from a WordPress version 1.0.1 and want to get that working with the newest version. I see all kinds of upgrading info here, but no info on how to do something like this from scratch. Any help could be considered therapy because this is about to kill me.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Getting a new version of WordPress to work with an older versions database’ is closed to new replies.