Support » Plugin: Shortcake (Shortcode UI) » Getting a console error from select2.js

  • Colin

    (@colinsafranek)


    Hi I’m getting the following console error in the WP Admin, which is resulting in some loss of functionality in a few other plugins. Very annoying, I have to disable the Shortcake plugin every time I need to use those other features and then remember to reenable it afterwards:

    Uncaught Error: No select2/compat/initSelection(…) select2.js?ver=4.0.3:215

    Please take a look and push a fix in the next version.

    Cheers!

    – Colin

  • The topic ‘Getting a console error from select2.js’ is closed to new replies.