Support » Plugin: AMP for WP - Accelerated Mobile Pages » Getting a bunch of errors

  • kasidya

    (@kasidya)


    Hi, hope you’re good. So, lately my Search Console has been giving me the following errors:

    1. A mandatory attribute is missing from an HTML tag.
    2. A tag on this page requires an AMP component ‘script’ tag, which is missing.
    3. (This is the latest one) Error in required structured data element.

    My website is https://ishturd.com/.

    Let me know if you need any further info from me. Really appreciate your help.

    Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
  • fullej

    (@fullej)

    Getting the same error.

    Google Search console provides this error message:

    An AMP component ‘script’ tag is present, but unused.

    Here is an example:

    https://www.divorcenegotiator.co.uk/uncontest-divorce/?amp

    Plugin Contributor ampforwp

    (@ampforwp)

    Hi @kasidya and @fullej,

    The issue is really strange and sorry to hear that you are facing an issue with our AMP version.

    Maybe it’s a technical bug, Can you please contact us directly on team@magazine3.com

    We’ll personally make sure that your issues get resolved immediately and please mention that you came from the forum and please attach the forum thread.

    fullej

    (@fullej)

    I emailed you yesterday, but havent heard anything back. Did you receive the email?

    fullej

    (@fullej)

    I read in another entry to disable the “Back to Top Link” in the footer.

    This fixed it for me too.

    I would like to have this feature, so please let me know when its fixed.

    Thanks

    kasidya

    (@kasidya)

    I also mailed you but didn’t get any reply. At least reply that you’ve received it.

    @fullej I disabled the “Back to Top Link” in the footer but still getting the error. Can you please tell me what theme are you using? Thanks!

    Plugin Contributor ampforwp

    (@ampforwp)

    Hi @kasidya,

    Sorry for the inconvenience.

    I’ve just discussed with the technical team. they said that they replied you. Please check the message which they have sent you.

    Hope it helps.

    I am having this same issue. I emailed and haven’t gotten a response.

    I have the same problem!

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    you will have to share the URL where you are having the issue Milad

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.