Support » Plugin: Google Authenticator » Getting a blank page

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ivan

    (@ivankk)

    Hi Anish,

    Can you provide any logs or any steps to help reproduce the issue?

    Do you still face the issue if all of your other plugins are disabled?

    Thread Starter Anish KS

    (@anishniranam)

    where i can find the logs ?

    Plugin Author Ivan

    (@ivankk)

    Hi @anishniranam

    Please refer to Codex documentation for debug logs.

    Thread Starter Anish KS

    (@anishniranam)

    ok, i will check it. in this period i have removed the plugin and installed again, in this case it’s not showing the bar code page for setup. some values will store in database ?. i need to clear those values also ?. if you need, i will provide login details for checking the issue.

    Plugin Author Ivan

    (@ivankk)

    Hi @anishniranam,

    You can look in your user profile in /wp-admin/profile.php and there you can create a new secret and Show/Hide QR code.

    There is also a global options screen /options-general.php?page=google_authenticator where you can setup which user roles require the usage of Google 2FA

    Thread Starter Anish KS

    (@anishniranam)

    ok, do you need login details to check the issue ?

    Plugin Author Ivan

    (@ivankk)

    @anishniranam,

    Those urls are admin urls for you to take a look at.

    I shouldn’t need to login to check the issue.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Getting a blank page’ is closed to new replies.