Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Getting 500 status code for “POST in Publicize

  • Resolved bryan1970

    (@bryan1970)


    When trying to share to my social media in JetPack, I get the following error.

    500 status code for “POST /sites/31057364/publicize-connections/new”

    I have done a search on the forums and no solutions seem to work. I even contacted my hosting provider and they cannot find anything wrong with the xmlrpc.php.

    A little bit of backstory- My site recently crashed due to a database problem. I built a new site on a separate domain and moved it to the original domain. There is likely a redirect issue, but I cannot figure out where.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    My site recently crashed due to a database problem. I built a new site on a separate domain and moved it to the original domain.

    It did indeed cause a bit of a mixup with your site’s connection to WordPress.com. I’ve just made some changes on our end to try to fix this. Could you try to go to WordPress.com > Marketing > Connections and try to reconnect to your Social Media profiles there?
    https://wordpress.com/marketing/connections/

    Hopefully the problem is now fixed.

    Thread Starter bryan1970

    (@bryan1970)

    It’s all fixed now. Thanks so much!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Getting 500 status code for “POST in Publicize’ is closed to new replies.