Getting 404s after MU plugin install (2 posts)

  1. chrisbessant
    Posted 3 years ago #


    I've been trying to create a multi-site (network) but get 404s when clicking on any link. It's clearly a common problem as can be seen by a search here so sorry for posting another request but I've tried a number of the solutions but none of them work for me.

    The homepage shows perfectly but as soon as you click on a post the 404 appears.

    I've re-installed from a fresh install a number of times to ensure I haven't done anything daft but still no-go.

    I'd really appreciate any help.

    My wp-config.php file is at: http://pastebin.com/6ErTUZEE
    .htaccess file: http://pastebin.com/c4npFAcY

    The instructions I'm following are at:

    Do let me know if you need more information.

    Thanks in advance.


  2. define ('WP_SITEURL','http://dev.foo.com');
    define ('WP_HOME','http://dev.dev.foo.com');

    Is that really dev.dev.foo.com?

Topic Closed

This topic has been closed to new replies.

About this Topic