[resolved] Getting 404/Need to clear old database tables (6 posts)

  1. meighan
    Posted 3 years ago #

    Hi there,
    I downloaded WP last night. Worked fine. Came home tonight to get started...and I hit upgrade to new release. And then suddenly I am getting 404.
    So I go to reinstall but it's saying that it's saying "You appear to have already installed WordPress. To reinstall please clear your old database tables first."

    Not entirely clear how to do this. Any help would be appreciated.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    - switching to the Twenty Eleven theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

    - running the upgrade manually via wp-admin/upgrade.php

  3. meighan
    Posted 3 years ago #

    Hi there,

    I have tried all of that and nothing.
    Here is what has happened:
    I downloaded WP.
    I came home to work on designing my site.
    While in the dashboard it said I needed to upgrade.
    I upgrade.
    Got a 404.
    I have deleted my WP files with the FTP & then uploaded again (with correct “wp-config.php” file).
    still see a borked website and am unable to get to the dashboard.
    When I go to wp-admin/upgrade.php or /wordpress/wp-admin/ I get a 403/404
    "You don't have permission to access / on this server.
    Apache/2.2 Server at http://www.meighanotoole.com Port 80"

    Any help you can shed would be great.
    I have also submitted a ticket to my server.

  4. meighan
    Posted 3 years ago #

    Well, I'll be Laughing Squid must have gotten my ticket. Thank you!

  5. meighan
    Posted 3 years ago #


Topic Closed

This topic has been closed to new replies.

About this Topic