Support » Plugin: Page Tag Cloud » Getting 404 page when using tags in widget

  • Resolved aksakhirn

    (@aksakhirn)


    Hello Barry !

    I’m coming back to you for this little issue.

    When I’m clicking a tag in the widget I get the 404 page !

    I’ve to say that I’m using the same tags on different pages, and different tags for a same page.

    Another way to say it should be that when you point a tag the “alt” text of the link of the tag (you know the “info bulle” that appears) say “5 subjects” so the tag is correctly attached to the pages it should be, but when cliking the link it returns 404 page.

    Any idea ?

    Many thanks for your help

    http://wordpress.org/extend/plugins/page-tag-cloud/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Another little question I forget in previous post : is there a way to disable/remove tags hyperlinks in the widget ?
    (goal is to have a list of not clikables tags)

    Much thanks again

    Plugin Author Barry Kooij

    (@barrykooij)

    Hi aksakhirn,

    To solve the 404 page, could you try to (re)save your permalinks. You can find this under settings – permalinks.

    About disabling hyperlinks in the tags, this is not possible at the moment and I’m not sure if I will add this as a feature in the future. I’ll write it down and let you know if I decide to add it.

    Barry

    WOOOOW DUDE !!!

    Hello Barry !

    Just have to say : YOU ROCK !!! Yes, really you ROCK !!!
    That it is !
    Just (re)save the permalinks : going to the settings like you told me, and just click “save”, and it WORKS !!! Wonderful !!

    So simple by the way…when you know the tips !! 😉

    Many much thanks Barry !!!

    For the “listing” mode, ok for a potentially coming evolution.
    If it is not too hard to code it, I think you should integrate it because I have found some other posts looking for a solution where some people were asking for such a functionnality.
    So maybe you should get some interests with this feature… sometimes we want/need the tags cloud without the links so…

    That is just a suggestion from an user but I know that coding could be…. just so hard !

    By the way and for now Thanks again and again for the solution !!!
    You really just rock !! (y) five stars out of five !! 🙂

    Plugin Author Barry Kooij

    (@barrykooij)

    Great that this solved the problem 🙂

    Ps. about the 5/5 stars, feel free to drop a review at http://wordpress.org/support/view/plugin-reviews/page-tag-cloud 🙂

    Thanks.

    Just done it ! 🙂

    Much thanks again to you !! (y) 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Getting 404 page when using tags in widget’ is closed to new replies.